View RSS Feed

wysota

New in Qt Centre - Recent Unanswered Threads

Rating: 4 votes, 4.00 average.
Today Qt Centre received a small new addition that will be to the benefit mostly to the "answerers" of the forum. On the front page of the site you can see a list of recent threads that have not been answered yet (as in those that have 0 replies). This is to provide an easy way to find interesting topics to look at for people willing to help others. Question authors will also benefit from the list as their questions will be easier to find.

Submit "New in Qt Centre - Recent Unanswered Threads" to Digg Submit "New in Qt Centre - Recent Unanswered Threads" to del.icio.us Submit "New in Qt Centre - Recent Unanswered Threads" to StumbleUpon Submit "New in Qt Centre - Recent Unanswered Threads" to Google

Tags: 1'", 1???? Add / Edit Tags
Categories
Qt Centre

Comments

  1. high_flyer's Avatar
    Cool! actually, this has been on my mind for a long time, but I didn't want to bother you with it as I know you are buys enough
    But I think it makes more sense to have in the forum from page, and not in the portals front page...
    Or at least on both...
  2. amit kumar's Avatar
    hi
    i am a beginer in qt.
    i have to develop a application in which i need a floatable widget which contains picture.
    for this i am using a dialog and i m creating a dockwidget.
    and on label i m displaying the picture the i m adding this label to dock widget.
    anyhow i am getting the dockwidget with label but it is not floatable.
    my code is:
    QDockWidget *dock = new QDockWidget(tr("Customers"), this);
    dock->setAllowedAreas(Qt::LeftDockWidgetArea | Qt::RightDockWidgetArea);
    imageLabel1 = new QLabel(dock);
    QImage image("avatar.png");
    imageLabel1->setBackgroundRole(QPalette::Base);
    imageLabel1->setPixmap(QPixmap::fromImage(image));
    dock->setWidget(imageLabel1);

    pls help in solving the problem.
    thanks in advance
  3. amit kumar's Avatar
    pls help me out
  4. divya s's Avatar
    I configured qt using ./configure and then it asked me to type gmake i did it. At the end it showed me two errors.
    /usr/bin/ld: cannot find -lXrender
    collect2: ld returned 1 exit status
    gmake[1]: *** [../../../../lib/libQtWebKit.so.4.7.2] Error 1
    gmake[1]: Leaving directory `/home/user/software/qt-everywhere-opensource-src-4.7.2/src/3rdparty/webkit/WebCore'
    gmake: *** [sub-webkit-make_default-ordered] Error 2


    then i installed libXrender-devel.i386

    now what should i do?
    if i give gmake it shows target not specified nothing to do should i start from configure again... please help me....


    thanks in advance.
    linuxfedora divya s is online now Click to check your reputation for this post Report This Post
  5. Brandon_R's Avatar
    You guys do know there is a forum dedicated to help right so why are you posting your questions on a blog entry lmfao
  6. maky's Avatar
  7. Ahmed Abdellatif's Avatar
    how to change my name on this site?

Trackbacks

Total Trackbacks 0
Trackback URL:
Digia, Qt and their respective logos are trademarks of Digia Plc in Finland and/or other countries worldwide.