Results 1 to 1 of 1

Thread: Qwt Install - src folder not copied during install

  1. #1
    Join Date
    Aug 2011
    Qt products

    Default Qwt Install - src folder not copied during install

    Hi everyone,

    I know there has been a lot of posts regarding Qwt install and I apologize for adding one more.

    I followed the step mentioned in the install documentation (I am using MinGw) and it worked all OK until step 3 (make install). A this point, the files copying process starts and copy the documentation with no problem. However when it gets to the src folder it seems not to be able to find the files to copy (error message is in french but would look something like "specified file could not be found"). This error appears for every single file in this folder.

    I looked a bit closer and it seems that it can copy files when the source directory displayed begins like "..\..". However if it begins with "d:\c++\qwt-6.0.1" (full path) it does not work anymore...

    Any idea on what's happening

    Thanks a lot for any help

    EDIT: I ended-up extracting the zip file and installing qwt (step 3) in the same folder and it works. No idea why it didn't work before
    Last edited by BenG; 17th November 2011 at 14:42. Reason: Problem solved

Similar Threads

  1. Replies: 6
    Last Post: 13th March 2011, 23:49
  2. Replies: 4
    Last Post: 18th April 2010, 00:37
  3. qwt 5.2 install on qt 4.5
    By HyperB in forum Qwt
    Replies: 4
    Last Post: 13th May 2009, 20:03
  4. How install fonts with make install
    By jiveaxe in forum Qt Programming
    Replies: 1
    Last Post: 2nd January 2008, 19:38
  5. "make install" doesn't install binary
    By jiveaxe in forum Newbie
    Replies: 2
    Last Post: 2nd January 2008, 12:00

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Digia, Qt and their respective logos are trademarks of Digia Plc in Finland and/or other countries worldwide.