Results 1 to 8 of 8

Thread: QtCentre forum page response extremely slow

  1. #1
    Join Date
    Jan 2008
    Location
    Alameda, CA, USA
    Posts
    4,476
    Thanks
    252
    Thanked 709 Times in 699 Posts
    Qt products
    Qt5
    Platforms
    Windows Android

    Default QtCentre forum page response extremely slow

    Is it my PC or is there something wrong with QtCentre forum that is causing extremely slow response times? Going to the top level (qtcentre.org) brings up the page quickly, but as soon as I go to the forum page itself (qtcentre.org/forum.php) or click on any link in the forum threads, it takes well over a minute before the page displays. Likewise with posting anything. Started happening maybe on Thursday (10 December).

    Any interaction with the forum that requires a transaction with the server seems to be a problem. Local things, like composing this message for example or scrolling through the page of an existing post is quick.

    This is happening to me on both Firefox and IE, so it probably isn't a browser issue. Anyone else experiencing problems? The forum is basically unusable for me.

  2. #2
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    120
    Thanked 42 Times in 41 Posts
    Qt products
    Qt4 Qt5
    Platforms
    Unix/X11 Windows

    Default Re: QtCentre forum page response extremely slow

    Hello,

    I observe the same behavior. I also thought that it was something with my PCs or internet connection, but all other sites work as fast as usual. I then logged into my office PC (different internet provider) and tried access from this PC: same result. I also tried different browsers and operating systems: Each click takes a minute. On Friday evening I sent a message to the admin.

    Best regards
    ars

  3. The following user says thank you to ars for this useful post:

    d_stranz (13th December 2015)

  4. #3
    Join Date
    Apr 2011
    Posts
    195
    Thanks
    49
    Thanked 4 Times in 4 Posts
    Qt products
    Qt4 Qt5
    Platforms
    MacOS X Unix/X11 Windows

    Default Re: QtCentre forum page response extremely slow

    I observe the same thing. I think this issue persists since friday 11th dec.

  5. #4
    Join Date
    Apr 2011
    Posts
    195
    Thanks
    49
    Thanked 4 Times in 4 Posts
    Qt products
    Qt4 Qt5
    Platforms
    MacOS X Unix/X11 Windows

    Default Re: QtCentre forum page response extremely slow

    Issue is gone for me. Now the forum is fast again.

    thanks to the problem solver

  6. #5
    Join Date
    Jan 2008
    Location
    Alameda, CA, USA
    Posts
    4,476
    Thanks
    252
    Thanked 709 Times in 699 Posts
    Qt products
    Qt5
    Platforms
    Windows Android

    Default Re: QtCentre forum page response extremely slow

    Yes, looks like whatever was wrong is fixed now.

  7. #6
    Join Date
    Jan 2006
    Location
    Warsaw, Poland
    Posts
    33,364
    Thanks
    3
    Thanked 5,012 Times in 4,791 Posts
    Qt products
    Qt3 Qt4 Qt5 Qt/Embedded
    Platforms
    Unix/X11 Windows Android Maemo/MeeGo
    Wiki edits
    10

    Default Re: QtCentre forum page response extremely slow

    It's masked rather than fixed if the problem was what I think it was.
    Your biological and technological distinctiveness will be added to our own. Resistance is futile.

    Please ask Qt related questions on the forum and not using private messages or visitor messages.


  8. #7
    Join Date
    Jan 2008
    Location
    Alameda, CA, USA
    Posts
    4,476
    Thanks
    252
    Thanked 709 Times in 699 Posts
    Qt products
    Qt5
    Platforms
    Windows Android

    Default Re: QtCentre forum page response extremely slow

    It's masked rather than fixed if the problem was what I think it was.
    I have no way to know. There was nothing provided in the way of feedback from admins. The problem surfaced, then a few days later went away.

  9. #8
    Join Date
    Jan 2006
    Location
    Warsaw, Poland
    Posts
    33,364
    Thanks
    3
    Thanked 5,012 Times in 4,791 Posts
    Qt products
    Qt3 Qt4 Qt5 Qt/Embedded
    Platforms
    Unix/X11 Windows Android Maemo/MeeGo
    Wiki edits
    10

    Default Re: QtCentre forum page response extremely slow

    It didn't go away by itself Never mind... By the way, Happy New Year, guys and gals.
    Your biological and technological distinctiveness will be added to our own. Resistance is futile.

    Please ask Qt related questions on the forum and not using private messages or visitor messages.


Similar Threads

  1. Qt Creator Debugging extremely slow
    By GMouzon in forum Qt Tools
    Replies: 4
    Last Post: 28th September 2015, 23:15
  2. QtWebEngine is extremely slow
    By GimpMaster in forum Qt Programming
    Replies: 7
    Last Post: 19th June 2015, 05:26
  3. QtCreator extremely slow with many includepaths
    By rybka007 in forum Qt Tools
    Replies: 2
    Last Post: 10th January 2014, 08:50
  4. Showing QGraphicsEllipseItems extremely slow
    By kalos80 in forum Qt Programming
    Replies: 5
    Last Post: 13th January 2010, 09:11

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Digia, Qt and their respective logos are trademarks of Digia Plc in Finland and/or other countries worldwide.