I am using Creator 4.9.1 with 5.12.4 on Windows 10 and everything was great until today. Now when I try to launch the app all I get is a small white window when I lay the cursor over the bottom Windows menu. I checked processes and indeed QT is running. qt1.jpg

I tried performing an update using the maintenance tool, but no difference

I tried executing the app with -noload Welcome -noload QmlProfiler but no difference
I tried to execute the app in Admin mode.
I tried using the Windows capability troubleshooter, but no luck.
I tried connecting a second monitor, just in case it was off screen

I then removed every instance of Qt on my PC. I then deleted the "appdata" files for Qt. I made sure there were no Qt folders on my drive. I then deleted the Computer\HKEY_CURRENT_USER\Software/Qt regedit files.
I then installed a fresh copy of Qt 5.12.4 and Creator 4.9.1, but Still no difference,

The app appears to open, but does not launch a UI window. It seems to have happened after I closed the lid on my PC while the app Creator was running... No Windows updates, no new drivers, no antivirus, other than Defender. Nothing has changed that I am aware of.

Any insight or help would be most apreciated!