Results 1 to 1 of 1

Thread: QWebEngineView not updating inside QFrame's layout-All screen distorted/badly update

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    May 2007
    Posts
    99
    Thanks
    2
    Qt products
    Qt4
    Platforms
    MacOS X

    Default QWebEngineView not updating inside QFrame's layout-All screen distorted/badly update

    Hi

    I have attached screenshots. I am using QWebEngineView to load the local file.
    Everything is OK in my development machine - In debug mode and release mode
    (Screen attached)

    But in testing machine, Whenever QWebEngineView load the Url & finished,
    whole screen distorted/badly update the boundry (Screen attached).

    I am using preview window QWebEngineView & its parent is QFrame.
    Inside QFrame, adding QWebEngineView using layout. But in all testing machine,
    I am facing distorted/badly update the boundry of windows.
    I have searched this issue from a long time but I have not fixed this yet.

    Please guide me to fix this issue, please reply.

    Other Details:
    Qt 5.14.1 Windows 10
    VC 2019

    Thanks
    Santosh
    Attached Images Attached Images

Similar Threads

  1. Replies: 5
    Last Post: 30th June 2016, 10:53
  2. Replies: 6
    Last Post: 16th December 2015, 12:55
  3. How to fill a QFrame space in QSplitter layout
    By henryjoye in forum Qt Programming
    Replies: 2
    Last Post: 12th October 2010, 06:18
  4. QImage inside QFrame
    By HelderC in forum Newbie
    Replies: 5
    Last Post: 3rd September 2010, 19:36
  5. QFrame with border-radius inside QGraphicsScene
    By DeRatizator in forum Qt Programming
    Replies: 2
    Last Post: 23rd August 2010, 09:39

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Digia, Qt and their respective logos are trademarks of Digia Plc in Finland and/or other countries worldwide.